Touch-Oberfläche bei R-Link plötzlich ohne Funktion / Touchscreen geht nicht mehr

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Die Hoffnung stirbt bekanntlich zuletzt. Viel Glück mim upgedateten R-link. 8o

      ""
    • CatMason schrieb:

      Das klingt schon interessanter... Kannst mir gern paar Details schreiben, vielleicht lohnt sich da sogar ne Recherche. :) Ist halt eigentlich gar nicht mein Fachgebiet :))

      Oh der ist da nicht ins Detail gegangen.
      Er erwähnte es nur, als wir dort waren, weil das R-Link zickte und er keinen Grund finden konnte. Ich weiß jetzt aber nicht mehr, ob das beim ersten oder zweiten Mal war.
    • Neues Update:
      Gerade eben ist das verfluchte Mistding schon wieder krepiert. Plötzlich Neustart von R-Link (macht das Ding ja häufiger) und Touch geht wieder nicht - mitten bei der Fahrt. Ich bin mittlerweile insgesamt ziemlich unglücklich auch mit dem Auto - bis auf ein schönes Design hab ich ne menge Schwächen mittlerweile entdeckt und ich bereue mittlerweile die Kaufentscheidung.

      CAPTUR
      XMOD ENERGY dCi 90 EDC eco2
    • CatMason schrieb:

      Hallo zusammen, vielleicht kann mir hier jemand nen Tipp geben:

      Ich habe meinen nagelneuen Captur seit nicht ganz 1000km auf der Strasse, und bereits erste Ärgernisse mit diesem "R-Link" System hinter mir. Heute hat sich das System während des laufenden Betriebs beim Fahren einfach abgeschaltet, heruntergefahren und neu gestartet. Normalerweise nicht weiter tragisch, nur dummerweise geht jetzt die Touch-Bedienung nicht mehr. Ich kann nichts mehr antippen und auch die Auswahl über Lenkradsattelit oder den EIngabeknopf seitlich ist nicht mehr möglich.

      Ich hab gelesen, dass man Updates machen soll - hab also die SD Karte raus und über RLink mal updates installieren lassen, lief soweit durch, als ich dann die Karte eingesetzt habe wieder, fragt er auch, ob er das Update starten soll. Und ZU gerne würde ich "JA" sagen, aber ich kann diesen blöden Button einfach nicht antippen oder durch andere Tasteneingaben bestätigen.

      Ich würde gerne eine ARt Werksreset machen - aber hab leider nicht die geringste Ahnung, wie ich das anstellen soll. Kann mir da jemand weiterhelfen?

      Der Renault-Service vom Autohaus würde mich Freitag früh kurz reinnehmen können, meinten die, aber woran es liegt, wissen sie nicht. Das blöde ist halt, dass ich total aufs Auto angewiesen bin und im moment noch nicht mal das Radio anständig bedienen kann :/ Und am WE stehen längere Fahrten im Kalender, da brauch ich zwingend leider das Navi.

      Viele liebe Grüsse,
      Cath
      Hey, ich habe das gleiche Problem! War schön in der Werkstatt. Die haben die Batterie abgeklemmt, danach lief es einen Monat und nun fängt es wieder an! Super ärgerlich!
    • Batterie abllemmen erfordert ja schon etwas Werkzeug und Entschlossenheit da aktiv zu werden.
      Vielleicht genügt es ja die entsprechende Sicherung für einige Sekunden zu ziehen und nach einigen Sekunden die Sicherung wieder einzusetzen.
      So ein Radio ist ja auch nur ein Stück Silicon... manchmal hilft mal ohne Strom.
      Ich hoffe das es danach wieder klappt.
      Zum freundlichen Helfer mit dem Rhombus auf der Brust kann man ja immer noch fahren... wenn wieder mehr Zeit.