Touchscreen funktionslos

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Touchscreen funktionslos

      Hallo zusammen
      Wollte mal fragen ob bei euch auch schon mal die Touchscreenfunktion vom Display plötzlich nicht mehr ging?
      War bei mir so: Bin in die Waschstraße danach noch Auto gesaugt u. ab nach Hause. Dabei ist mir dann aufgefallen auf dem Rückweg das die Touchscreenfunktion nicht mehr gegeben war. Was nun, hab überlegt zum Freundlichen oder einfach mal den Minuspool für 5 Min. abklemmen. Hab mich für das Abklemmen entschieden u. alles lief wieder.


      Ich weis nicht ob das mit der Waschstraße zusammenhängen könnte? Wie ich darauf komme, ganz einfach: Wenn ich die Motorhaube öffne wenn der Wagen aus der Waschstraße kommt sehe ich im Motorraum z.B.auch auf der Batterie, Sicherungskasten, Kabelbaum etc Wassertropfen? Kenne ich von meinen anderen Fahrzeugen nicht, da dringt obenherum kein Wasser so weit ein. Eine Plastikabdeckung hat Renault anscheinend weggespart, weil gibt es ja nicht.

      Frage: Wie ist das bei euch nach der Waschstraße, auch viel Wasser im Motorraum obenherum?

      ""

      Captur Version S
      Automatik
      R-Link Evolution
      1330 ccm
      150 PS

    • Kann ich jetzt nicht behaupten, dass der Motorraum "extrem" nass ist, hattest Du vielleicht eine zusätzliche Unterbodenwäsche?
      Andererseits ist das R-Link auch nichts anderes als ein überdimensionales Handy und ab und an muss man dieses halt mal neu starten. Würde mir da mal keinen Kopf machen, bei mir hat es auch schon ein paar mal zu Irretationen geführt, weil das Radio nicht mehr so wollte, wie es eigentlich sollte.

      Gruß
      Dirk

      Renault Captur TCe 150 EDC Version S
      Lederlenkrad - Alcantaraledersitze - Rückfahrkamera - Parksensoren - R-Link Evolution
      Farbe Ironblau / Black-Pearl-Schwarz - - - Automatik - - - Umbauten: Shark-Antenne

      BJ 4/18 - EZ 6/18 - R-Link Version: 11.346 - Navi-Karte: Europe v1011.v9022
    • Hallo Dirk
      Was das Radio angeht, wenn das nicht so oft vorkommt kein Problem.
      In Der Waschsraßen hatte ich ein normales Programm ausgesucht ohne Unterbodenwäsche. Am besten ich mache beim nächsten mal ein Foto vom Motorraum nach der Waschstraße u. stelle es mal rein. Ach ja da fällt mir noch was ein: In dieser Waschstraße wird manuell vorgewaschen also auch mit Hochdrucklanzen! Sollte aber nichts ausmachen deke ich.
      Dann kann man bestimmt besser beurteilen ob das bei euch auch so aussieht oder nicht!

      Gruß
      Ralf

      Captur Version S
      Automatik
      R-Link Evolution
      1330 ccm
      150 PS

    • Ich muss mal bei der nächsten Wäsche darauf achten............
      Kann aber schon sein, dass der Mitarbeiter mit der Lanze direkt auf den Frontgrill gehakten hat und deshalb der Motorraum ordentlich nass gworden ist.

      Renault Captur TCe 150 EDC Version S
      Lederlenkrad - Alcantaraledersitze - Rückfahrkamera - Parksensoren - R-Link Evolution
      Farbe Ironblau / Black-Pearl-Schwarz - - - Automatik - - - Umbauten: Shark-Antenne

      BJ 4/18 - EZ 6/18 - R-Link Version: 11.346 - Navi-Karte: Europe v1011.v9022
    • Hallo Leute
      Ich hole das Thema noch mal aus der Versenkung.
      Ist mir nun schon öffters passiert seit Oktober das die Touchscreenfunktion plötzlich funktionslos war. Jeweils festgestellt nach einem Wachstraßenbesuch.
      Also letztens noch mal in die Waschstraße und fortlaufend getestet wann es ausfällt. War ja klar das alles ok war, Vorführeffekt dachte ich. Aber egal Auto weiter von innen gereinigt, gesaugt mit einem feuchten Tuch alles abgewischt und immer weiter getestet = R-Link an u. aus gemacht. Plötzlich hat sich das Display nach dem Einschalten komisch verhalten, war sehr dunkel u. wurde dann wieder hell nach 5 Sekunden, danach aber alles ok. Hab ich so noch nicht gesehen.
      Ich bin vorher mit dem feuchten Tuch über das ausgeschaltetet Display gegangen (hab ich bisher immer so gemacht).Beim wieder Einschalten war das Display trocken!
      Ich denke das das der Auslöser ist!
      Ich kann mir das nur so vorstellen: Irgend wie erkennt das Display (auch im ausgeschalteten Zustand ) das es komplete belegt ist, das wiederum löst einen Fehler aus weil im Prinzib kann man ja nicht alle Funktionen gleichzeitig aktivieren ist für das System unlogisch und es hängt sich auf.
      Also seit dem lasse ich es einfach das Display mit einem feuchten Tuch zu reinigen. Bisher alles gut.


      Was meint ihr ist da was dran an meiner Annahme?

      Captur Version S
      Automatik
      R-Link Evolution
      1330 ccm
      150 PS