Sendernamen in der Preset-Liste seltsam

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Sendernamen in der Preset-Liste seltsam

      Hallo,
      ich habe folgendes Problem im RLink: einige, in der Preset-Liste gespeicherte Sender werden vom Namen her dort falsch angezeigt, d.h. es steht irgendein Unsinn im Feld aber nicht der Sendername, während es bei den meisten anderen richtig erscheint. Selbst wenn ich den Sender neu speichere und dieser im RDS korrekt angezeigt wird, ist er, sobald er neu gespeichert ist und der Name im Preset-Feld erscheint, wieder falsch. Ein Rücksetzen auf Werkseinstellung und neu speichern hat nichts gebracht. Hat jemand eine Lösung?
      Hier mal 3 Bilder des Problems: Bild 1 = Sender HR3 (falsch angezeigt), Bild 2 = Sender HR1 (falsch angezeigt), Bild 3 = Sender RPR1 (richtig angezeigt). Es ist kein allg. Problem mit Sendern des Hessischen Rundfunks, die restlichen Sender des HR werden korrekt angezeigt. Die Software des RLink ist auf dem neuesten Stand.

      ""
      Dateien
      • pic1.jpg

        (31,69 kB, 14 mal heruntergeladen, zuletzt: )
      • pic2.jpg

        (20,45 kB, 8 mal heruntergeladen, zuletzt: )
      • pic3.jpg

        (16,7 kB, 9 mal heruntergeladen, zuletzt: )
    • Die richtige Anzeige kommt wieder, aber leider nicht in den Preset-Feldern, die bleiben so, auch wenn das Radio 1 Stunde und länger an ist. Und sie lassen sich auch nicht ändern, wenn der richtige Sendername angezeigt wird und man den falsch angezeigten "überschreibt", dann steht wieder der falsche Name drin. Keine Ahnung, warum das so ist.

    • Ich habe glaube ich dieses Problem auch gehabt...

      Speicher erst einen anderen Sender auf die Taste und danach den den du wolltest, wenn nicht gerade ein Titel eingeblendet wird. Sollte dann funktionieren.

      Viele Grüße vom Siebengebirge,
      Martin


      2018-???:
      Captur Version S mit AHK abnehmbar


      2014- 2018:
      Captur dCi90 Luxe Pacific/Ivory
      Rückfahrkamera, Sensoren vorne, R-Link, AHK
    • Danke für den Tipp, aber der klappt leider auch nicht. Es ist, als ob diese komischen Kürzel fest eingespeichert sind, selbst das mehrfache zurücksetzen auf Werkseinstellungen nützt nichts. Sobald die Senderliste da ist und noch kein Sender in den Preset-Feldern gespeichert ist, erscheinen ein paar Sender schon in der Liste unter diesen komischen Namen. Wenn man sie eine Zeit lang laufen lässt, kommen zwar die richtigen Namen, aber nach Abspeichern in den Presets stehen dann wieder diese sinnlosen Kürzel.

    • Hallo,

      capitüri schrieb:

      ich habe folgendes Problem im RLink: einige, in der Preset-Liste gespeicherte Sender werden vom Namen her dort falsch angezeigt, d.h. es steht irgendein Unsinn im Feld aber nicht der Sendername, während es bei den meisten anderen richtig erscheint. Selbst wenn ich den Sender neu speichere und dieser im RDS korrekt angezeigt wird, ist er, sobald er neu gespeichert ist und der Name im Preset-Feld erscheint, wieder falsch. Ein Rücksetzen auf Werkseinstellung und neu speichern hat nichts gebracht. Hat jemand eine Lösung?
      Hier mal 3 Bilder des Problems: Bild 1 = Sender HR3 (falsch angezeigt), Bild 2 = Sender HR1 (falsch angezeigt), Bild 3 = Sender RPR1 (richtig angezeigt). Es ist kein allg. Problem mit Sendern des Hessischen Rundfunks, die restlichen Sender des HR werden korrekt angezeigt. Die Software des RLink ist auf dem neuesten Stand.

      Hast Du das R-Link oder das R-Link Evolution? Wenn letzteres empfängst Du die Sender über FM oder DR?

      Gruß

      Hans
    • Kann bisher nix vom Captur erzählen, aber bei meinem Laguna ist das manchmal auch mit HR1.
      Wollte es wegen dem Beitrag hier extra nochmals überprüfen, - jedoch vergessen. :pinch:

      Captur 1,2 TCe EDC XMOD - seit 21.Jan.'17 - für Sie :)
      Laguna_3 Grandtour 2,0dCI 173PS 'Initiale' + Carminat3 /Airbag hinten / abn.AHK
      Aprilia Shiver 750 ABS

    • Bei HR1 hat bei mir geholfen, den Sender aufzurufen, abzuwarten, bis der Sendername richtig angezeigt wird und dann sofort schnell neu abzuspeichern. Bei HR3 allerdings gibts bislang keine Lösung, da funktioniert das so nicht. In der Werkstatt oder bei Renault-Deutschland haben sie auch keinen Schimmer, woran das liegen könnte.

    • Das Problem liegt eigentlich nicht beim R-Link, sondern an den Programmanbietern die den PS-Code dynamisch ausstrahlen. Dieser 8 Zeichen lange PS-Code ist gedacht um den Sendername im Display anzuzeigen und zwar statisch. Für dynamisch Inhalte gibt es den Radiotext (RT).
      Nun gibt es aber Anbieter die über den PS-Code den Namen und Interpret des aktuellen Liedes oder sogar die Bundesligaergebnisse aussenden. Im Ausland habe ich sogar Werbung gesehen.
      Dies geht sogar soweit, dass einzelne Autoradiohersteller einen Freeze-PS-Knopf haben (damit man nicht belästigt wird), leider nicht der R-Link.
      Lösung wird es wohl keine geben, da die Bedienphilosophie hier den Ausschlag gibt. Das Verhalten vom R-Link ist in dieser Hinsicht OK. Wenn ich z.B. das regionalisierte Programm von SWR4 höre und die Regionalität abgeschaltet habe, werde ich von dem einen SWR4-Fenster ins Nächste verlinkt (z.B. SWR4 FR nach SWR4 KA) und der R-Link speichert die letzt empfangene PS-Zeichenkette, also ein gewünschtes Verhalten.

    • uups
      Diese Funktion hat der R-Link ja gar nicht. Im angehängten Bild ist die Funktion mit einem Nissan-Connect aus einem Micra.
      Gedacht ist diese Funktion für regionale Aufsplittung eines Programms. So z.B. bei SWR4. Dieses Programm wird im laufe des Tages mehrfach auseinander geschaltet, in verschiedene Regionen. Diese Regionen sind in der AF-Liste markiert und somit kann der Hörer verhindern, dass wenn er ein Regionalfenster hört (z.B. SWR4 FR) und er auf der A5 Richtung Norden unterwegs ist, das Radio nördlich von Baden-Baden auf SWR4 KA umschaltet. Der Hörer nimmt zwar in Kauf, dass die Empfangsqualität leidet, aber er kann das regionale Programm weiter hören. Wenn aber das Mantelprogramm gesendet wird macht diese Einstellung wenig Sinn und bei ausgeschalteter Regionalität wird das Radio auf SWR4 KA umschalten.
      Aber um ehrlich zu sein, macht diese Funktion auch Probleme: Wenn sie eingeschaltet ist hält sich das Radio auch daran und irgendwann bricht der Empfang ab. Dies führt aber in der Regel zum Verdruss des Hörers, dass er dies aber selber so konfiguriert hat ist ihm nicht bewusst.

      Dateien
      • IMG_1376.jpg

        (694,2 kB, 14 mal heruntergeladen, zuletzt: )
    • Schnuffi2009 schrieb:

      Diese Funktion hat der R-Link ja gar nicht. Im angehängten Bild ist die Funktion mit einem Nissan-Connect aus einem Micra.
      Gedacht ist diese Funktion für regionale Aufsplittung eines Programms. So z.B. bei SWR4. Dieses Programm wird im laufe des Tages mehrfach auseinander geschaltet, in verschiedene Regionen. Diese Regionen sind in der AF-Liste markiert und somit kann der Hörer verhindern, dass wenn er ein Regionalfenster hört (z.B. SWR4 FR) und er auf der A5 Richtung Norden unterwegs ist, das Radio nördlich von Baden-Baden auf SWR4 KA umschaltet. Der Hörer nimmt zwar in Kauf, dass die Empfangsqualität leidet, aber er kann das regionale Programm weiter hören. Wenn aber das Mantelprogramm gesendet wird macht diese Einstellung wenig Sinn und bei ausgeschalteter Regionalität wird das Radio auf SWR4 KA umschalten.
      Aber um ehrlich zu sein, macht diese Funktion auch Probleme: Wenn sie eingeschaltet ist hält sich das Radio auch daran und irgendwann bricht der Empfang ab. Dies führt aber in der Regel zum Verdruss des Hörers, dass er dies aber selber so konfiguriert hat ist ihm nicht bewusst.
      Ist das nicht dieser Menüpunkt in den Einstellungen ?
      Dateien
      • RDS.png

        (144,5 kB, 26 mal heruntergeladen, zuletzt: )
    • Hole den Strang mal hervor, denn heute hatte ich ein Update im RLink-Store und seitdem funktioniert die Darstellung der Sender nach Abspeichern in der Preset-Liste problemlos und richtig. Wer das o.g. Problem auch hat, sollte sich mal im RLink-Store einloggen und unter Updates nachschauen.