Musik startet immer über Stick

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Musik startet immer über Stick

      Ich habe mein Captur im Dezember 2018 gekauft und zwei Tage fingen die Probleme an.
      Uhr ging nicht mehr, Bildschirm blieb schwarz, Totalausfall der Beleuchtung , Schweibenwischer ging nicht auf Automatik, Abblendlicht ging nur noch ca. 1 Meter usw. usw.

      Ich hatte mein Auto dann Anfang Mai zu einem über 4 stündigem Update in der Werkstatt und seit dem habe ich das Problem, dass nach dem Anlassen des Motors IMMER Musik vom Stick kommt (auch immer das gleiche Lied), obwohl ich zuletzt Radio gehört habe.

      Das Autohaus bekommt das nicht in den Griff. Kann mir hier jemand einen Tipp geben?


      Vielen lieben Dank
      Regina

      ""
    • Ab und zu kommt das bei mir auch vor. Ich habe die Vermutung bzw. die Idee, daß es evtl. dann passiert, wenn ich nach dem Öffnen des Wagens den Motor zu schnell starte. Wenn man dem R- Link am Anfang ein kleines bisschen Zeit lässt, scheint es nicht zu passieren.

      Sollte das R-Link mal mit USB starten, dann schalte ich immer über den Favoriten * einen dort gespeicherten Sender ein. Dann klappt es beim nächsten Start wieder mit dem Radio.

      Viele Grüße ... Cappitän Michael

      Captur-2 Initiale Paris Energy TCe 120 + R-Link Evolution + Panorama-Glasdach (seit 11.1.11+1+1+1+1+1+1+1) :m0045:
      ( Captur-1 Luxe 90 DCi von 2014-2018 :go: )
    • Okay, dann werde ich meinem Dicken ein bisschen Zeit geben. Danke für den Tipp.

      Es nervt mich wirklich, dass immer ein und dasselbe Lied vom Stick abgespielt wird, wenn ich starte. Radio kommt nie ;(

    • Das Problem von Regina kenne ich, hatte es auch schon bei meinem ersten Captur, weshalb ich den Stick dann schon daneben (drunter) liegen hatte... Eine wirkliche Lösung hatte ich nicht, irgendwann war es dann nicht mehr! Die bösen Geister des Auto waren verstummt.

      :wink: Martin

      2018-???:
      Captur Version S mit AHK abnehmbar

      2014- 2018:
      Captur dCi90 Luxe Pacific/Ivory
      Rückfahrkamera, Sensoren vorne, R-Link, AHK
    • Guten Morgen,

      ja, Martin, dass sind in der Tat böse Geister ?( .

      Komischerweise lief es vor dem Update ohne Probleme. Wir sind jetzt soweit, dass wenigstens für ein paar Sekunden der zuletzt gehört Radiosender erscheint (Display & Ton), aber dann wird auf Stick ungeschaltet.
      Ein Auto mit Eigenleben wollte ich schon immer

    • Hallo Regina,
      da ich das Problem nicht habe, vermute ich, dass es evtl. daran liegen könnte, dass ich immer nur die Schalter am Lenkstock-Bedienhebel zum Umschalten der Audio-Quelle nutze. Hast Du das schon mal probiert?
      (also: Bevor Du das Radio abschaltest, am Lenkstockschalter auf die Quelle schalten, die Du beim Neustart wieder hören möchtest - wenn dann beim nächsten Einschalten wieder eine andere Quelle genutzt wird, dann ist bei Deinem Radio etwas anders als bei meinem... aber das kann man nie ausschließen).
      Herzliche Grüße
      Uhu

      :auto:
      Captur Initiale, TCe 120 EDC, Shark-Antenne, R-Link Evo
      'Capitüri te salutant'
    • VersiS schrieb:

      Guten Morgen,

      ja, Martin, dass sind in der Tat böse Geister ?( .

      Komischerweise lief es vor dem Update ohne Probleme.
      Wenn was funktioniert lasse ich kein Update mehr machen. Egal ob Auto, Handy oder Tablet, das sind die Geräte die nicht mehr auf den vorigen Stand gebracht werden können. Zumindest ich nicht. Beim Auto egal was. Kein Update. Das wird auch auf den Auftragsschein geschrieben bei der Fahrzeugabgabe zum Service.

      Für jegliche Tipps und sonstiges Gelappere wird keine Haftung oder Gewährleistung übernommen. ?(

      Captur Dynamique dci 90 EDC

    • Ich musste leider das Update machen lassen, Navi hatte keine Stimme mehr, Uhr war komplett weg, R-Link war schwarz usw. .....

      Bin in der IT und wir haben auch den Grundsatz: do never change a running system.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von VersiS ()

    • Uhu54 schrieb:

      Hallo Regina,
      da ich das Problem nicht habe, vermute ich, dass es evtl. daran liegen könnte, dass ich immer nur die Schalter am Lenkstock-Bedienhebel zum Umschalten der Audio-Quelle nutze. Hast Du das schon mal probiert?

      Kann eigentlich daran nicht liegen, da ich die Taste am Lenkstock so gut wie nie verwende, bei mir aber trotzdem immer mit der "richtigen" Quelle gestartet wird.

      Captur Crossborder Energy TCE 120, schwarz und Dach Platin mit BOSE und Innendesign rot

    • Ja, komisch ist es. Mal sehen wie es morgen früh ist, wenn er die Nacht gestanden hat. Aber eigentlich darf es ja keinen Unterschied machen, wie lange der Motor aus und der Wagen verriegelt ist!