Hilfe - R-Link fährt nach Aktualisierung nicht mehr hoch :(

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hilfe - R-Link fährt nach Aktualisierung nicht mehr hoch :(

      Hallo ihr Lieben,

      seid Ende März bin ich begeisterte Captur Besitzerin, nun habe ich mich bei My Renault angemeldet und sah dort die vielen schönen Apps etc. Habe also R-Link Toolbox installiert, habe hier im Forum viel gelesen.

      Habe die Apps runtergeladen (vor ein paar Tagen) heute Zeit gehabt, SD Karte ausgeworfen, in den Lappi gesteckt und schwupps hat das RL-Tool die SD Karte aktualiseirt, das ungefähr ne halbe Stunde gedauert.

      Dann bin zum Auto, Motor an, SD-Karte rein, die wurde erkannt und dann ca. 15 Min Aktualisierungen mit langem Balken, dann Stand da Can....Prozessor aktualisieren oder so, dann kam R-Link, aber keine Karten gefunden....dann Karten werden geladen es und dann Karten werden aktualisiert und dann kam der Hinweis wird runterfahren und schwarz war der Bildschirm.... UND NUN....ich bin ziemlich hilflos.


      Motor aus und wieder an, Schlüsselkarte rein und raus hat nix gebracht....weiß jemand von EUCH RAT????

      Mein MOdell:

      Luxe dCi 90 EDC

      Danke für hilfreiche Meldungen.

      Gruß Pam ;(

      ""
    • Wenn ein neuerliches und noch mal neuerliches ein und ausschalten der Zündung mit versuchten zu und aufsperren des Autos nichts brachte wird wahrscheinlich nur der Weg zum Freundlichen übrig bleiben. Der könnte mit neuen aufspielen der Software bessere Chancen haben.

      Viel Glück.

      Für jegliche Tipps und sonstiges Gelappere wird keine Haftung oder Gewährleistung übernommen. ?(

      Captur Dynamique dci 90 EDC

    • Denk nicht. Ausser das sich das R-Link Tod stellt wird nichts sein. Die Musik geht sicher auch nicht. Das wär für mich schlimmer. Das sollte ein Garantie Fall sein was eine jede Renault Werkstatt machen müsste. Musst ja nicht gleich sagen das du was gmacht hast und er der nächste ist auf deiner Strecke und du brauchst das Navi. Ich sag immer das ich vorher wissen will falls es etwas kostet und was sein kann. Somit kannst dich beim Händler informieren wo du gekauft hast ob er was verlangt.

      Für jegliche Tipps und sonstiges Gelappere wird keine Haftung oder Gewährleistung übernommen. ?(

      Captur Dynamique dci 90 EDC

    • Bei manchen Updates scheint nach Neustart das System tot zu sein, dabei werden "im Hintergrund" Daten aktualisiert, was dauern kann. Da dabei keine Rückmeldung via Bildschirm kommt, denkt man, da ist etwas kaputt. Ist denn die Betriebssoftware (Firmware) des RLink schon mal erneuert worden und nicht nur die Apps bzw. Karten? Das könnte helfen so eine Situation zu vermeiden, da bei den neueren Firmware-Versionen solche Dinge oft verbessert werden.

    • Es hat wahrscheinlich die Zeit gedauert um wieder zu laufen :44:
      Was ich feststellen konnte war, dass bei der Rückwärtskamera die Markierungen für die Parksensoren jetzt anders aussehen. Desweiteren musste ich alle "Aktualisierungen" bestätigen, sonst wurden sie mit einem Schloßsymbol im Bildschirm angezeigt :whistling: Ich muss heute nach Feierabend mal schauen was sich noch verändert hat :thumbsup: .

      Ich habe das Auto gebraucht vom Händler gekauft, ich habe das R-Link kostenfrei bis September 2017 und TomTom Service bis März 2018. Ob die Betriebssoftware auf dem neuestem Stand ist weiß ich gerade nicht, werde den Händler aber mal anrufen und fragen.

      Ich :w0025: LIEBE mein Cappi, habe mich schockverliebt in den Wagen und musste Ihn unbedingt haben, mein vorheriges Auto war 17 Jahre alt, das ist ja ein Mailensprung für mich.

      Schöööööööönes lannnges Wochenende wünsche ich.

      Gruß Pam

    • Pam schrieb:

      Ob die Betriebssoftware auf dem neuestem Stand ist weiß ich gerade nicht, werde den Händler aber mal anrufen und fragen.
      Kannst Du selbst nachschauen. Unter "Menü" - "System"- "Status und Informationen" -"Versioninformationen" wird der Punkt "Anwendung" mit einer langen Nummer gezeigt. Die aktuelle Versionsnummer endet mit den vier Zahlen "8039". Alles andere ist älter und kann auf eine neuere Version aktualisiert werden. Das kann man selbst machen (siehe Renault R-Link* Mediasystem Thread - dauert ca.20-30 Minuten, wenn man über PC und die SD-Karte aktualisiert, über Live-Services deutlich länger, weil die gesamte Systemsoftware über Mobilfunknetz heruntergeladen werden muss) oder man fragt den Händler danach.
    • capitüri schrieb:

      Pam schrieb:

      Ob die Betriebssoftware auf dem neuestem Stand ist weiß ich gerade nicht, werde den Händler aber mal anrufen und fragen.
      Kannst Du selbst nachschauen. Unter "Menü" - "System"- "Status und Informationen" -"Versioninformationen" wird der Punkt "Anwendung" mit einer langen Nummer gezeigt. Die aktuelle Versionsnummer endet mit den vier Zahlen "8039". Alles andere ist älter und kann auf eine neuere Version aktualisiert werden. Das kann man selbst machen (siehe Renault R-Link* Mediasystem Thread - dauert ca.20-30 Minuten, wenn man über PC und die SD-Karte aktualisiert, über Live-Services deutlich länger, weil die gesamte Systemsoftware über Mobilfunknetz heruntergeladen werden muss) oder man fragt den Händler danach.
      Hallo, danke für den Tipp das werde ich nach Feierabend mal checken :16:
    • Hallo liebe Leute, leider hat es mich jetzt so richtig erwischt...
      seit zwei Tagen versucht das R-link vergeblich zu starten!

      Außer dem TOMTOM Schriftzug klappt nichts :cursing:;(

      Zu spät die Zeit gehabt Kontakt mit dem Freundlivhen aufzunehmen (Werkstatt erst Montag wieder)

      Renault hatte mir per Mail mitgeteilt, dass ich zum Händler soll
      X(

      :hi: Martin


      Captur dCi90 Luxe Pacific/Ivory
      Rückfahrkamera, Sensoren vorne, R-Link, AHK

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von MartinMobil ()

    • PAKO schrieb:

      Hast Du es schon mal mit RESET versucht? Einfach den Startknopf für ca. 10-15 sec gedrückt halten und abwarten, bis Gerät von selbst wieder "hochfährt".
      Viel Glück :thumbup:
      Danke für den Hinweis PAKO... Hatte ich versucht und klappte nicht, selbst eine Minute drauf drücken!
      :hi: Martin


      Captur dCi90 Luxe Pacific/Ivory
      Rückfahrkamera, Sensoren vorne, R-Link, AHK
    • Nachdem ich bei 3 verschiedenen Renault Standorten (incl. meinem Verkaufshändler auf mind. 8 Tage für einen Termin vertröstet worden war) telefonisch die Dringlichkeit geschildert hatte, hat mir ein kleiner Standort in Bad Honnef geholfen.

      Vermutlich wird das mein neuer Stamm Händler! 50 €, eine Mittagspause in Bad Honnef und alles funktionierte wieder. :thumbsup:

      :hi: Martin


      Captur dCi90 Luxe Pacific/Ivory
      Rückfahrkamera, Sensoren vorne, R-Link, AHK