Sicherungskopie der SD-Karte erstellen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • veboli schrieb:

      Hallo OldFellow
      Versuchs mal ob Partitionen gehen .
      Format evt wichtig Fat 32 .
      Gruss
      Ich brauche das nicht mehr zu probieren - bei mir hat es ja erfolgreich geklappt! ;)

      GEILOMAT - das funzt!!!

      Hab jetzt die TomTom Maps UND die Musik auf EINER Karte in 2 Partitionen drauf und R-Link erkennt das sogar!
      ""
    • Die Dateien haben "Systemdatei-Status" und erscheinen daher nicht. Entweder setzt du das Flag zurück oder du lässt alle Systemdateien anzeigen...

      EDIT: Muss mich korrigieren - die Dateien sind "versteckt" - also man muss entweder die Ansicht inkl. der versteckten Dateien ändern oder das Flag löschen.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von OldFellow ()

    • Hallo,

      Capture23 schrieb:

      Ich habe mir die software Etcher für MAC geladen und versucht das image zu kopieren und es funktioniert nicht weil ja auf der Karte nichts zu finden ist.
      Ich bin zwar kein Macianer, aber wenn ich es richtig sehe, kann man mit "Etcher" nur die Dateien aus Images (.iso-Dateien) auf USB-Sticks bzw- SD-Karten schreiben. Auf die schnelle konnte ich jetzt auch nur diese Anleitung finden, um mit Boardmitteln SD-Karten zu klonen.
    • Bin heute mit Blindheit geschlagen, gab es nicht hier ein angehängtes Dokument wo die Erstellung der Sicherungskopie Schritt für Schritt für DAUs niedergeschrieben war ?
      Finds nicht mehr..... ;(

      Edit, gefunden auf meiner Festplatte.....ob das hier aus dem Forum stammt, weiß ich nicht mehr.....ist das so noch aktuell ?

      Dateien

      Captur Crossborder Energy TCE 120, schwarz und Dach Platin mit BOSE und Innendesign rot

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Blauer Knappe ()

    • Hallo,

      Blauer Knappe schrieb:


      Edit, gefunden auf meiner Festplatte.....ob das hier aus dem Forum stammt, weiß ich nicht mehr.....ist das so noch aktuell ?
      Das ist im Prinzip die gleiche Anleitung (Klonen mit dem USB Image Tool) wie im Startbeitrag.

      OldFellow schrieb:


      Blauer Knappe - man kann dies so machen, aber es reicht eigentlich aus, die Dateien (die standardmäßig "versteckt" sind - siehe mein Post 63) auf eine neue Karte zu kopieren.
      Für DAUs ist das USB Image Tool die bessere Lösung, da nichts an den Windows-Einstellungen verändert werden muss. Gerade das "Einblenden" der "versteckten" Dateien und Ordner birgt die Gefahr, dass diese versehentlich gelöscht werden. Ich weiss wovon ich rede, da ich schon diverse Systeme repariert habe, wo dies passiert ist.
    • Gute und schlechte Nachricht.......hab die Originalkarte erfolgreich kopiert.

      Aber beim anschliessenden Update mit dem dem R-link Tool hat sich irgendwas zerschossen. Ich meine, das währender 40 minütigen Updatephase das Internet bei uns mal kurz weg war....dann kamen die Fehlermedung.
      Trotz mehrfachem, nochmaligen einstecken und Update mit r-link tool bekommen ich die Karte im Auto nicht zum laufen.

      Die geklonte läuft.......

      Und nu ? Einer noch ne Idee ? Ich trau ich nicht, die geklonte auf originale Reneultkarte zu kopieren......

      Dateien
      • fehler.jpg

        (97,76 kB, 10 mal heruntergeladen, zuletzt: )

      Captur Crossborder Energy TCE 120, schwarz und Dach Platin mit BOSE und Innendesign rot

    • OldFellow schrieb:

      Ne - ist einfach!

      Öffne den Windows-Explorer und lass dir per Maus-Rechtsklick die Laufwerkseigenschaften der vermeintlich defekten SDKart anzeigen. Dort kannst du das Laufwerk überprüfen und ggfs. reparieren lassen.

      Der "komplizierte" Weg Geht über das Windows-Kommand-Fenster im Admin-Modus per CHKDSK-Befehl. ;)

      Hab jetzt meine funktionierende Kopie wieder aus dem Auto genommen (vorsichtshalber) nochmal mit dem Tool kopiert.....nun ist die Imagedatei fast 32GB groß......vorher knapp 8 GB.......ich habe eine 32er Karte genommen.
      Passt natürlich nicht auf die 16er Rennokarte.

      ???

      Edit 1 jetzt läuft auch die rausgenommene Kopie nicht im Auto, dieses System macht mich wahnsinnig......schxxxxx, f****** :cursing:

      Edit 2 Die Rennokarte läuft wieder. Nach 17 mal im PC rein raus und 23 mal im Auto rein raus......keine Systematik erkennbar. Ich hab keine Idee was ich veranstaltet habe, damit es funzt.
      ?(:wacko:

      Karte im übrigen „nur“ Version 1000.V 8679. Gruselig das ganze.

      Captur Crossborder Energy TCE 120, schwarz und Dach Platin mit BOSE und Innendesign rot

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Blauer Knappe ()