Sicherungskopie der SD-Karte erstellen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Lade Dir mal das Programm "SDFormatter" runter und formatiere damit die Karte. Dabei stellst Du vorher unter "Option" die Option "Format Size Adjustment" auf "On". Vielleicht geht sie dann wieder (musst aber alles wieder neu einrichten, denn die Karte ist dann ja leer).

      ""
    • Mal so rein Interessehalber - Lernfrage ...

      Wieso sollte ich mir eine Kopie der SD erstellen?

      Eine SD hält, wenn ich sie regelmäßig voll beschreibe ... na, ca. 2 Jahre (Erfahrungswert aus Kameras); die im Navi wird aber nur gelesen, hält also ... keine Ahnung 5 Jahre und länger.
      Gut, sie könnte mal einen Defekt haben ... nach meiner Erfahrung tritt der dann aber direkt am Anfang auf, Ausfälle bei "nur Lesen-Karten" hatte ich noch nie.

      ... ansonsten ist wohl "bitgenauer Klon" ein schönes Stichwort.

      _______
      LG
      rüdiger
    • CapHHDO schrieb:

      Wieso sollte ich mir eine Kopie der SD erstellen?


      Man kann mit einer Kopie einfach mehr probieren z.B. eigene Pois (schöne Ausflugsziele etc.) draufspielen usw. und wenn mal was schief geht, gibts immer noch die Original-Karte. Geht bei der Original-Karte etwas schief wirds gleich teuer.
      Was "bitgenauer Klon" angeht, gib mal ein paar Tipps, die noch was bewirken können.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von capitüri ()

    • capitüri schrieb:

      Aber keine .mct bei der Europakarte? Ich habe nur eine .mct-Datei bei meiner Europakarte mit dabei.
      nein keine mct, ich hatte die Europa erst dazu gekauft, die DACH war beim Fahrzeug dabei.

      Mit den Updates stimmt aber auch etwas nicht, im Store habe ich das 36 Monate Update gekauft und letztes Jahr die 9.65 bekommen, dann kam das Update auf die 9.75, aber damit gibt es immer Probleme beim Sync.
      ich hatte ewig gebraucht bis die Karte installiert war.
      Im Store unter "meine Produkte" fehlt bei der 9.75 auch immer der haken.
    • capitüri schrieb:

      gib mal ein paar Tipps, die noch was bewirken können
      Da ich mich, seit dem ich feste Navis habe damit nicht mehr beschäftigte, wird das schwer. Aber ... Tante Google kann da bestimmt helfen, denke ich.
      Für die tragbaren Navis gibt es hier pocketnavigation.de/ eine Seite, da sind höchstwahrscheinlich versierte Leute im Forum, denn POI einfügen dürfte ja Navi-Hersteller ähnlich funktionieren.

      Und am Rande der zarte erhobene Finger: POI ja, aber wer sich vor Blitzern warnen lässt begeht eine OWI. In den heutigen Navis ist das nicht umsonst bei Auslieferung abgeschaltet, und eine Warnung vor Blitzern im Radio ist eine andere Hausnummer ... also bringt euch nicht in "Teufelsküche", fahrt immer schön wie vorgeschrieben.
      Ansonsten landet man dann hier: ruhrnachrichten.de/staedte/dor…6-geblitzt;art930,3218326
      _______
      LG
      rüdiger
    • Hallo,

      Micha-CGN schrieb:

      So, hatte mir bei MM zwei 32 Mirco-SD-Karten mit Adapter bestellt welche auch geliefert wurden.
      Image aufgespielt und siehe da... einen Schritt weiter, aber noch nicht am Ziel.

      "capitüri" erhält die gleiche Fehlermeldung. Was mich jetzt interessieren würde:

      1. Wurde Dein R-Link ursprünglich auch nur mit der DACH-Karte ausgeliefert und hast Du später auf Europa erweitert?
      (Bei unserem HH war die Europa-Karte bereits von Werk aus installiert)
      2. Hat "capitüri" auch eine Micro-SDHC-Karte mit Adapter verwendet?
      (Ich habe eine normale 16 GB SDHC-Karte zum Klonen verwendet, könnte es am Wochenende aber auch mal mit einer 32 GB Micro-SDHC-Karte versuchen)

      Gruß

      Hans

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Trabbi ()

    • klaus S schrieb:

      die 32Gb gehen nicht.
      Also ich habe heute erfolgreich meine Original-SD Karte auf eine 32GB Karte kopieren können.
      Dafür habe ich am PC ein Backup-Programm für Platten/Partitionen genutzt.
      Im ersten Schritt habe ich wirklich einen 1:1 Kopie gemacht, d.h. ich hatte auf der neuen SD Karte auch "nur" 7GB genutzt.
      Im zweiten Schritt habe ich dann den nutzbaren Speicherbereich auf knappe 32GB erweitert.

      Meine Hauptmotivation für das Backup war neben der Sicherheit im Fehlerfall vor allem der Ansatz, dass ich Musik mit auf die Karte kopieren wollte.
      Nun musste ich allerdings feststellen, dass sich das Navi die SC Karte exklusiv zu krallen scheint - im Mediamenü ist jedenfalls die SD Karte dann grau.
      Das ist doch echt doof gemacht.
    • Hallo OldFellow,
      welches Kopier-Programm genau hast du denn verwendet?
      Danke, Gruß Markus

      OldFellow schrieb:


      klaus S schrieb:

      die 32Gb gehen nicht.
      Also ich habe heute erfolgreich meine Original-SD Karte auf eine 32GB Karte kopieren können.Dafür habe ich am PC ein Backup-Programm für Platten/Partitionen genutzt.
      Im ersten Schritt habe ich wirklich einen 1:1 Kopie gemacht, d.h. ich hatte auf der neuen SD Karte auch "nur" 7GB genutzt.
      Im zweiten Schritt habe ich dann den nutzbaren Speicherbereich auf knappe 32GB erweitert.

      Meine Hauptmotivation für das Backup war neben der Sicherheit im Fehlerfall vor allem der Ansatz, dass ich Musik mit auf die Karte kopieren wollte.
      Nun musste ich allerdings feststellen, dass sich das Navi die SC Karte exklusiv zu krallen scheint - im Mediamenü ist jedenfalls die SD Karte dann grau.
      Das ist doch echt doof gemacht.
      Captur 1.2 Crossboarder 9/2017

      Takla-Orange (wie der K-EX 148 in der R-Werbung - nur ohne Tatoo)
      Benziner * 6Gang-Schaltgetriebe * R-Link evolution * Glasdach * Abnehmbare AHK * Leder Lounge

    • Ich nutze dafür den Paragon Festplatten Manager V15.
      Aus meiner Sicht sollte aber JEDES Tool gehen, womit man Festplatten sichern oder clonen kann. - da gibt es auch jede Menge an Freeware.

      Noch eine Ergänzung zum Ablauf, da ich mir nicht sicher bin, ob das evtl. nur so zum Erfolg führt:
      Nach dem Clonen (1:1) habe ich zunächst die Kopie in den Auto-Slot geschoben und geschaut, ob die TomTom-Karten auch erkannt und geladen werden.
      Danach habe ich den Speicherplatz vergrößert und die Karte wieder neu eingelegt.

    • Hallo OldFellow
      Versuchs mal ob Partitionen gehen .
      Format evt wichtig Fat 32 .
      Gruss

      grüsse aus SP

      CAPTUR TCe 120 EDC LUXE *Pazifik-Blau -IVORY * Komfort-Packet *
      CITY Packet-Plus * AUSSENLOOK-Packet * INNENLOOK-Packet /17 zoll