Touch-Oberfläche bei R-Link plötzlich ohne Funktion / Touchscreen geht nicht mehr

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Touch-Oberfläche bei R-Link plötzlich ohne Funktion / Touchscreen geht nicht mehr

      Hallo zusammen, vielleicht kann mir hier jemand nen Tipp geben:

      Ich habe meinen nagelneuen Captur seit nicht ganz 1000km auf der Strasse, und bereits erste Ärgernisse mit diesem "R-Link" System hinter mir. Heute hat sich das System während des laufenden Betriebs beim Fahren einfach abgeschaltet, heruntergefahren und neu gestartet. Normalerweise nicht weiter tragisch, nur dummerweise geht jetzt die Touch-Bedienung nicht mehr. Ich kann nichts mehr antippen und auch die Auswahl über Lenkradsattelit oder den EIngabeknopf seitlich ist nicht mehr möglich.

      Ich hab gelesen, dass man Updates machen soll - hab also die SD Karte raus und über RLink mal updates installieren lassen, lief soweit durch, als ich dann die Karte eingesetzt habe wieder, fragt er auch, ob er das Update starten soll. Und ZU gerne würde ich "JA" sagen, aber ich kann diesen blöden Button einfach nicht antippen oder durch andere Tasteneingaben bestätigen.

      Ich würde gerne eine ARt Werksreset machen - aber hab leider nicht die geringste Ahnung, wie ich das anstellen soll. Kann mir da jemand weiterhelfen?

      Der Renault-Service vom Autohaus würde mich Freitag früh kurz reinnehmen können, meinten die, aber woran es liegt, wissen sie nicht. Das blöde ist halt, dass ich total aufs Auto angewiesen bin und im moment noch nicht mal das Radio anständig bedienen kann :/ Und am WE stehen längere Fahrten im Kalender, da brauch ich zwingend leider das Navi.

      Viele liebe Grüsse,
      Cath

      ""
      CAPTUR
      XMOD ENERGY dCi 90 EDC eco2
    • Hallo,

      CatMason schrieb:

      Ich habe meinen nagelneuen Captur seit nicht ganz 1000km auf der Strasse, und bereits erste Ärgernisse mit diesem "R-Link" System hinter mir.

      Motorhaube öffnen, alles am Auto ausschalten, 1 Minute warten, Batterie abklemmen, wieder 1 Minute warten (damit sich die Kondensatoren entladen können), Batterie wieder anklemmen.

      Gruß

      Hans
    • Trabbi schrieb:

      Hallo,

      CatMason schrieb:

      Ich habe meinen nagelneuen Captur seit nicht ganz 1000km auf der Strasse, und bereits erste Ärgernisse mit diesem "R-Link" System hinter mir.

      Motorhaube öffnen, alles am Auto ausschalten, 1 Minute warten, Batterie abklemmen, wieder 1 Minute warten (damit sich die Kondensatoren entladen können), Batterie wieder anklemmen.

      Gruß

      Hans

      Hm, ich versuch das mal... Danke erstmal. Gibts da keinen versteckten "Resetknopf" den ich mit nem Kugelschreiber oder so drücken kann? :(

      //Edit: Keine Chance, die Schrauben an den Kontakten sind zu fest. Krieg die nicht auf. :(
      CAPTUR
      XMOD ENERGY dCi 90 EDC eco2

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von CatMason ()

    • CatMason schrieb:

      Renault-Service vom Autohaus würde mich Freitag früh kurz reinnehmen können, meinten die
      Ich würd bei denen auf den Hof fahren und solange nerven bis sie den Wagen dazwischen nehmen; klar, braucht Zeit, aber kann ja nicht sein! Ungehobelte Frechheit ...


      Das R-Link abstürzt und der Freundliche ratlos ist, ist bekannt ... leider!
      _______
      LG
      rüdiger
    • CapHHDO schrieb:

      Ich würd bei denen auf den Hof fahren und solange nerven bis sie den Wagen dazwischen nehmen; klar, braucht Zeit, aber kann ja nicht sein! Ungehobelte Frechheit ...


      Das R-Link abstürzt und der Freundliche ratlos ist, ist bekannt ... leider!

      Das wollt ich eigentlich auch machen, bei denen auf den Hof fahren... Aber die jammern mir schon am Telefon vor, wie voll die gerade sind und dass überhaupt keine Zeit wäre. Ich habs nochmal mit ner Zange versucht, keine Chance, die Kontakte sind so fest verschraubt, da krieg ich die Klemmen nicht weg. Und "richtiges" Werkzeug für solche Sachen hab ich hier nicht wirklich da.

      Erst wollten die mir ja nen Termin für Anfang nächster Woche geben...
      CAPTUR
      XMOD ENERGY dCi 90 EDC eco2
    • CapHHDO schrieb:

      und ist das dein Problem oder das von denen? Glaub mal, wenn du da lange genug bist und intensiv mit anderen Kontakt aufnimmst, lauter sprichst, helfen sie dir ganz fix ;)
      ...dazu fehlt mir glaub das Durchsetzungsvermögen / die laute Stimme / die innere Ruhe :(
      Ich streich einfach den heutigen Tag aus dem Kalender, vielleicht gehts dann wieder... :)
      CAPTUR
      XMOD ENERGY dCi 90 EDC eco2
    • Ich glaube das du ein Update vom Handler brauchst das du wegen deinem Problem nicht selber laden kannst.
      Ich selber konnte nach der Übergabe das R Link nicht für das Internet Aktivieren, Tippte auch drauf ohne Reaktion.
      Mein Händler hatte das R Link noch mal ein Update verpasst danach ging alles.
      Wenn dein Händler dich nicht dazwischen nehmen will würde ich es auch so machen wie CapHHDO es Empfiehlt und einen Anderen Renault Händler dafür bemühen.

      Grüße Simone und Jürgen

      Grüße SJ
      Sondermodell Renault Captur Helly Hansen TCe120 EDC EZ.01.2015
      Rückfahrkamera * Sitzheizung * Ladekantenschutz * Velourfußmatten mit Schriftzug "Schokoerdbeer" * Original Gummifußmatten * AHK abnehmbar * Fußstütze * Mittelarmlehne * Osram Night Breaker Unlimited * Forum Aufkleber * "Eigenes entworfenes Design" Aufkleber Namenszug "Captur" in Schreibschrift über dem Scheinwerfer
    • hay Cat , unsere kleinen Problemchen mit dem Cappi haben wir wohl alle mehr oder weniger , der Kleine ist nicht vollkommen .Aber was du da mit Deiner Werkstatt erlebst , ist wirklich dreist und kommt mir verdammt bekannt vor . Wenn man nicht 3 Wochen vorher einen Termin abmacht , wird man mit seinen Problemen abgewimmelt ( sogar , wenn die Werkstatt selbst " Scheiße " gebaut hat ) . Es wird wirklich Zeit , das die Typen sich wieder um den Kunden bemühen müssen . Zur Zeit haben sie das nicht nötig , aber es wird nicht mehr lange dauern , dann dreht sich das wieder . Lass mal wissen , was draus geworden ist . Gruß aus Kiel Barni :thumbsup: Schietwetter hier :muh:

      HH - TCe 120 EDC * DeZir-Rot/Tiefschwarz - Erstzulassung 12. Febr. 2015 -,Sitzheizung , Rückfahrkamera , Schmutzfänger , vercromte Außenspiegel und noch ein paar Extras :ak: , mal sehen , was noch so kommt !
    • CatMason schrieb:

      CapHHDO schrieb:

      ich bin ja mal dreist ... und sage "Nutze deinen Beruf" ;) ...
      Ich fürchte, das würde zu wenige wirklich interessieren ;)
      Wäre was anderes, wenns ein Massenphänomen wäre. Dann könnt ich tatsächlich was machen.


      So gesehen ist es wohl ein Massenphänomen. Zumindest in der Hinsicht, dass der Techniker der Werkstatt uns bestätigt hat, dass es oft Probleme mit dem R-Link gibt. Vor allem und grade nach Updates (hatten wir auch schon 2x).
    • sunny73 schrieb:

      So gesehen ist es wohl ein Massenphänomen. Zumindest in der Hinsicht, dass der Techniker der Werkstatt uns bestätigt hat, dass es oft Probleme mit dem R-Link gibt. Vor allem und grade nach Updates (hatten wir auch schon 2x).

      Das klingt schon interessanter... Kannst mir gern paar Details schreiben, vielleicht lohnt sich da sogar ne Recherche. :) Ist halt eigentlich gar nicht mein Fachgebiet :))
      CAPTUR
      XMOD ENERGY dCi 90 EDC eco2
    • Problem gelöst.

      Zur Info in die Runde:

      Das Update hat sich erst nicht aufspielen lassen beim Renault-Händler. Daraufhin hat die Werkstatt die Batterie abgeklemmt, das R-Link damit resettet und DANN lief es wieder, Update wurde eingespielt und jetzt "hoffen" die, dass es stabil bleibt. Hoffe ich auch.

      Grüsse in die abendliche Runde :)

      CAPTUR
      XMOD ENERGY dCi 90 EDC eco2