Mobiltelefon-Verbindung hat sich "aufgehangen"...

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Mobiltelefon-Verbindung hat sich "aufgehangen"...

      Hallo zusammen,

      ich fahre seit 2 Monaten einen Capture mit MediaNav. Die Kopplung meines iPhone hat auch wunderbar funktioniert und ich habe schon reichlich darüber telefoniert. Seit einigen Tagen hat es sich damit aber erledigt. Im Startbildschirm wird die Verbindung angezeigt, aber die Anwahl funktioniert nicht. Weder über die Anrufliste noch über die Eingabe der Rufnummer. Ankommende Gespräche werden nicht am MediaNav signalisiert. Heute wollte ich dann die Verbindung zum Handy löschen, um sie dann neu herzustellen. Auch das ging nicht. Er zeigt das Handy und die aktive Verbindung. Jetzt kommts: Schalte ich das Handy in den Flugmodus, passiert am MediaNav nichts. Es wird immer noch eine aktive Verbindung angezeigt.

      Auch mit "Verbindung trennen" geht nichts weiter.

      Wie bekomme ich das MediaNav davon überzeugt, sich von der Handyverbindung zu trennen und sie neu herzustellen, ohne alle Einstellungen auf Werkseinstellung zurückzusetzen (das ist aber auch nur eine Idee, wie ich das Problem lösen könnte. Ob es helfen würde, weiß ich auch nicht...)

      Vielen Dank für jeden Tipp

      Michael

      ""
    • Hallo
      Würde dir gerne weiterhelfen aber ich kenne jetzt auch nur die zwei Möglichkeiten.
      Bluetooth Verbindung Löschen und neu Koppeln oder Werkseinstellung als letzte Möglichkeit.
      Wenn du ohne das Handy zum Cappi gehst dann durfte das Media Nav das Handy nicht mehr finden vielleicht kannst du dann die Verbindung Löschen und dann neu Herstellen.
      Das ist aber nur eine Idee.

      Grüße Simone und Jürgen

      Viele Grüße Cappifahrer S&J
      Sondermodell Renault Captur Helly Hansen TCe120 EDC EZ.01.2015
      Rückfahrkamera * Sitzheizung * Ladekantenschutz * Velourfußmatten mit Schriftzug "Schokoerdbeer" * Original Gummifußmatten * AHK abnehmbar * Fußstütze * Mittelarmlehne * Osram Night Breaker Unlimited * Forum Aufkleber * "Eigenes entworfenes Design" Aufkleber Namenszug "Captur" in Schreibschrift über dem Scheinwerfer
    • Danke für die Antwort.
      Aber da es das MediaNav nicht interessiert, wenn ich das Handy auf Flugmodus schalte (also alle Verbindung kappe), macht es auch keinen Unterschied, wenn ich das handy gar nicht dabei habe. Es wird trotzdem angezeigt. Selbst Bluetooth am MediaNAv abschalten ändert nichts.

      Befürchte daher die notwendigkeit eines kompletten Resets... :(

    • Ich würde noch ein Paar Tage Warten sofern du kannst, vielleicht hat ja jemand hier noch eine Idee.
      Wobei ich selber auch denke das du um ein zurücksetzen auf Werkseinstellung nicht rum kommst.
      Was dann aber zwei weitere Fragen nach sich zieht, geht das danach wieder und was war der Auslöser.
      So weit ich weis kann man die Aktuellen Einstellungen nicht Speichern.

      Grüße Simone und Jürgen

      Viele Grüße Cappifahrer S&J
      Sondermodell Renault Captur Helly Hansen TCe120 EDC EZ.01.2015
      Rückfahrkamera * Sitzheizung * Ladekantenschutz * Velourfußmatten mit Schriftzug "Schokoerdbeer" * Original Gummifußmatten * AHK abnehmbar * Fußstütze * Mittelarmlehne * Osram Night Breaker Unlimited * Forum Aufkleber * "Eigenes entworfenes Design" Aufkleber Namenszug "Captur" in Schreibschrift über dem Scheinwerfer
    • Als wir unsern Cappi eine Woche hatten musste bei uns das R Link ein Update vom Händler bekommen weil wir es nicht Aktivieren konnten.
      Danach war alles wieder auf Werkseinstellung und meine Persönliche Einstellungen waren alle weg.
      Zum Speichern der Persönlichen Einstellungen gibt es beim R Link nichts, daher denke ich mal das es beim Media Navi nicht anders ist.

      Grüße Simone und Jürgen

      Viele Grüße Cappifahrer S&J
      Sondermodell Renault Captur Helly Hansen TCe120 EDC EZ.01.2015
      Rückfahrkamera * Sitzheizung * Ladekantenschutz * Velourfußmatten mit Schriftzug "Schokoerdbeer" * Original Gummifußmatten * AHK abnehmbar * Fußstütze * Mittelarmlehne * Osram Night Breaker Unlimited * Forum Aufkleber * "Eigenes entworfenes Design" Aufkleber Namenszug "Captur" in Schreibschrift über dem Scheinwerfer
    • moin , moin , ich sehe es auch so , das Du um eine Werkseinstellung nicht herumkommen wirst .Vielleicht kannst Du ja wichtige Sachen und Nummern auf die SD - Card verschieben , soweit das ( nach Handytyp ) noch möglich ist . Viel Glück Gruß Barni :thumbup:

      HH - TCe 120 EDC * DeZir-Rot/Tiefschwarz - Erstzulassung 12. Febr. 2015 -,Sitzheizung , Rückfahrkamera , Schmutzfänger , vercromte Außenspiegel und noch ein paar Extras :ak: , mal sehen , was noch so kommt !
    • Ich weiß, ist total blöd, aber hast Du das Gerät mal komplett abgeschaltet? iPhone hängt sich ja gerne mal auf. Vielleicht solltest Du es einmal mit iTunes synchronisieren, und es dann nochmal versuchen?

      Welches iPhone benutzt Du denn?

      Renault Captur Luxe TCe 120 EDC

      Farbe bi-color: Stahl-Grau und Black-Pearl-Schwarz
    • Hallo zusammen,

      ich habe jetzt das MediaNav auf die Werkseinstellungen zurückgesetzt. Danach funzt es wieder.

      Das Handy war definitiv nicht das Problem. Das konnte ich ja abschalten, ohne dass es das MediaNav gemerkt hat. Das glaubte ja fleißig weiter, verbunden zu sein....
      Muss jetzt halt die Favoriten in allen Kategorien wieder neu anlegen :(

      Danke an alle, die sich mit Tipps beteiligt haben.

      Schönen Tag
      Michael

    • Tja, jetzt habe ich gestern mein neues Smartphone (Samsung) im R-Link mit Bluetooth angemeldet, und habe wohl das gleiche Problem.
      Zuerst funktionierte ja noch alles.
      Dann wollte ich vom Smartphone aus über Bluetooth Musik hören.
      Nach den ersten Klängen hat sich irgendwas aufgehängt, jedenfalls konnte ich das Smartphone nicht mehr als Medium auswählen.
      Es wird zwar noch als verbunden angezeigt, das ist aber auch alles.
      Auch wenn am Smartphone Bluetooth ausgeschaltet ist, wird es noch als verbunden angezeigt.
      Wenn am Smartphone Bluetooth aktiviert wird, ist dennoch keine Verbindung da, obwohl angezeigt.
      Es lässt sich im R-Link weder löschen noch trennen.
      Eigentlich will ich nicht wieder auf Werkseinstellungen gehen, dann muss ich mir ja alles neu konfigurieren.
      Schöner Mist!

      Gruß
      Ralph

      dCi Luxe

    • Wir haben im Captur das Media Nav und es sind 2 Sony Handy dort zum koppeln gespeichert. Es gibt kein Problem mit dem koppeln und auch nicht mit der Audio Wiedergabe über BT. Auf meinen Sony sind auch 2 Renault zum koppeln gespeichert und egal in welchen ich bin, sobald BT aktiviert ist verbindet sich das Handy mit dem Auto wo ich drinnen bin und Audio Wiedergabe auch wieder kein Problem. Das erste Handy in der Liste im Auto hat immer den Vorrang beim koppeln.

      Für jegliche Tipps und sonstiges Gelappere wird keine Haftung oder Gewährleistung übernommen. ?(

      Captur Dynamique dci 90 EDC