R-Link Traffic schaltet nicht zurück

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • R-Link Traffic schaltet nicht zurück

      Hallo zusammen,

      hat noch wer das Problem, dass wenn er die Verkehrsnachrichtenfunktion aktiviert hat und nebenbei vom Stick Musik hört, die Verkehrsnachrichten zwar angehen, danach aber nicht immer wieder zurück auf den Stick geswitcht wird, sondern die Radiosendung weiterläuft?
      Das passiert nicht immer, aber häufig und dann kann man auch nicht manuell zurück, ich muss dafür extra das Radio aus und wieder an machen. Ich habe auch schon verschiedene Sender getestet, weil ich dachte, vielleicht wird das Signal nicht richtig übertragen.

      Grüßle

      Andrea/Sunny73

      ""
    • Ja ich kenn das Problem, aber es gibt eine ganz einfache Lösung dafür: Einfach kurz die Laut&Leise Taste an dem Lenkradhebel gleichzeitig antippen und das Radio springt zurück auf die Musikwiedergabe bzw. überspringt dadurch sozusagen die Verkehrsdurchsage. Daran gewöhnt man sich schnell, warum das Renault so oft nicht hinbekommt zurückzuschalten ist mir auch schleierhaft, klar, manchmal senden die Sender nicht die richtigen Signale, es gibt in dem Moment ein Empfangsproblem etc. aber beim R-Link ist geschätzt nur bei 20% der Verkehrsdurchsagen eine Rückschaltung erfolgreich, aber man gewöhnt sich halt schnell an das manuelle Überspringen (zum Glück geht das, ich kenne Hersteller wo das nicht ging oO)

    • Vielen Dank Wudu, das werde ich nachher direkt mal testen.
      Also als wenn man das Radio Stumm schalten will?
      Na das kriegt die blonde Frau grad so hin *g*
      Hab erst gedacht, es liegt an SWR3, weil sich auch bis dato niemand hier drüber beschwerte, aber als es bei andern Sendern auch auftauchte, dachte ich, ich frag mal :)

    • Es gibt schon einige Beiträge dazu; z.B. :link:

      Wenn die Verkehrsdurchsage beginnt, dann steht am Bildschirm immer kurz so eine Meldung "Verkehrsinfo: Drücken sie MUTE um zu beenden" als Hinweis, dass man die Verkehrhinweise abschalten kann.
      Ich habe auch erst langer gerätselt, bis ich darauf gekommen bin, beide Hebel Laut & Leise gleichzeitig kurz zu ziehen. Dann springt R-Link zurück auf die USB-Wiedergabe, oder im Radiobetrieb geht die idR etwas lautere Lautstärke zurück auf normal.

      Beide Hebel Laut & Leise schaltet sonst auch die Lautsprecher aus und wieder ein.

      Bei mir kommt es nur sehr sehr selten mal vor, dass nach der Durchsage nicht zurückgeschaltet wird.
      Vielleicht hat ja deine Antenne ein Problem oder in deiner Gegend ist generell der Empfang schlecht.

      Viele Grüße ... Cappitän Michael

      Captur-2 Initiale Paris Energy TCe 120 + R-Link Evolution + Panorama-Glasdach (seit 11.1.11+1+1+1+1+1+1+1) :m0045:
      ( Captur-1 Luxe 90 DCi von 2014-2018 :go: )


      Hier geht's zur Teilnehmer-Liste für das Captur Treffen 2019

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von I love my Captur ()

    • Sönke schrieb:

      Hallo Maddin

      Und die wären :?:

      Mal sehen ob ich sie noch zusammen bekomme :rolleyes:

      - Jedes mal wenn das Radio sich neu einschaltet, geht es in den Startbildschirm, anstatt zum Beispiel in den Medien Modus z.B. "Radio" wieder zu gehen den ich zuletzt benutzt habe, oder Navigation.
      - Wenn ich vom Handy Musik gestreamt habe, wird anstatt zu versuchen eine erneute Verbindung aufzubauen, stattdessen z.B. Radio abgespielt.
      - Der Verbindungsaufbau zum Handy dauert zulange, es wäre bestimmt möglich schon beim öffnen des Autos (wo das RLink sich schon sichtbar einschaltet) eine Verbindung zum Handy zu suchen!
      - Zur Zeit habe ich in den ersten paar Minuten wie ein einfrieren des Radios, Lautstärkeregelung funktioniert nicht, das Display reagiert enorm träge (Softwareproblem würde ich sagen!)
      - der Radiotext muss separat angeklickt werden (unten rechts), ich sehe immer nur Senderauswahl, das müsste auch anders gestaltet werden.
      - Generell reagiert das Touchpanel zu träge und benötigt definitierte Druckpunkte um Befehle zu akzeptieren. Nicht so schön wenn man während der Fahrt kurz was anderes anklicken möchte.
      - Das RLink wird als intuitiv zu bedienen angepriesen, das empfinde ich nicht so, man muss sich teilweise endlos durch"touchen" bis man das gewünschte gefunden hat.

      Okay zugegeben, ist jetzt vielleicht nicht nen Dutzend, fühlte sich aber so an. Vielleicht habe ja andere Nutzer noch mehr Punkte, welche man der Liste hinzufügen kann!

      Gruß Maddin :thumbsup:

      Renault Captur Helly Hansen TCe120 :auto:

    • Hehe, ich seh das wie Maddin, da gibts echt ne Reihe von Punkten, also im Großen und Ganzen ist das Teil als Navi gut, aber so nen richtigen Mehrwert darüberhinaus hat es eigentlich nicht, ich mein es ist ja angepriesen als Multimediasystem mit Apps usw. aber scheitert z.B. an den einfachstens Aufgaben (z.B. automatisch Mail oder SMS vorlesen vom Handy etc.).
      Hab allerdings auch nicht viel in der Richtung erwartet, von daher ;)

      Also mit der Region kann es ja durchaus zutun haben mit dem Nichtzurückschalten, nur hat das jedes Autoradio davor auch hinbekommen in diversen Autos und der Radioempfang ist sonst ausgezeichnet, da waren Kandidaten drunter die echt gruselig schlechten Empfang hatten, aber in Punkto Umschalten waren die alle bei weitem nicht so schlecht. Irgendwie komisch, naja, man gewöhnt sich wie gesagt schnell dran die dann manuell zu schalten und dann stört es wirklich kaum noch.

    • Ja Michael, wie man muted ist mir bekannt. Ich hab es aber nicht in Bezug gesetzt zu der Fehlfunktion, dass es nicht nach den Verkehrsnachrichten (welche ich durchaus hören will, sonst könnte ich die Funktion ja auch deaktivieren) bzw. dass man danach damit zurück springen kann, falls es nicht selbständig wechselt. ;)

      Ansonsten bin ich sehr zufrieden, auch mit dem Empfang an sich. Weshalb ich auch nicht verstehen kann, dass dies (bei mir sicher 3 von 4x) häufig nicht funktioniert.

    • @wudu & Andrea
      Wenn das R-Link in 75% der Fälle nicht zurückschaltet, ist das für mich ein Garantiefall.
      Aber vielleicht erst einmal prüfen, ob ihr die aktuelle Systemversion 11.318.1700774-5014 geladen.

      @Cappu_Maddin
      zu 1: Ist sicherlich Ansichtssache. Vom Startbildschirm aus ist man mit einem Klick beim Navi oder Radio.
      zu 2: Gebe ich dir Recht, das wäre ein Verbesserung, hängt aber mit Pkt.3 zusammen. Ohne vorherigen Verbindungsaufbau zum Handy kann das R-Link nur auf's Radio zu schalten.
      zu 3: Dein Vorschlag zum schnelleren Verbindungsaufbau klingt machbar
      zu 4: Kann ich nicht bestätigen und ist sicherlich ein Garantiefall
      zu 5: Stimmt, Radiotext einzuschalten ist wirklich sehr umständlich. Sollte außerdem auch im Radiobereich des Startbildschirms sichtbar sein.
      zu 6: Wahrscheinlich wäre das R-Link anders/besser, wenn's ein Ei-Link wäre :) Apple statt TomTom :-)))
      Also, nach einem Jahr hab ich mich recht gut an die Bedienung gewöhnt. Aber du hast recht, "intuitiv" geht anders.
      zu 7: siehe Pkt. 6

      Interessant wäre ja auch zu wissen, wie sich das neue R-Link2 so verhalten wird.
      Beim neuen Kadjar schreibt auto-motor.at :
      ... Neu ist auch das Renault R-Link2-Infotainmentsystem, dessen Bedienung an einen Tablet-Computer erinnern soll....
      Klingt ein bisschen nach "na ja".

      Viele Grüße ... Cappitän Michael

      Captur-2 Initiale Paris Energy TCe 120 + R-Link Evolution + Panorama-Glasdach (seit 11.1.11+1+1+1+1+1+1+1) :m0045:
      ( Captur-1 Luxe 90 DCi von 2014-2018 :go: )


      Hier geht's zur Teilnehmer-Liste für das Captur Treffen 2019
    • Capu_Maddin schrieb:

      - der Radiotext muss separat angeklickt werden (unten rechts), ich sehe immer nur Senderauswahl, das müsste auch anders gestaltet werden.
      - Generell reagiert das Touchpanel zu träge und benötigt definitierte Druckpunkte um Befehle zu akzeptieren. Nicht so schön wenn man während der Fahrt kurz was anderes anklicken möchte.
      Das sind die einzigen Punkte bei denen ich absolut zustimme. Das nervt mich wirklich, hat aber sicher nichts mit der Softwareversion zu tun. Ersteres könnte man aber sicher in einem Update beheben.

      Dein Problem mit dem Startbildschirm ist für mich keins, denn den kann man ja individuell einstellen. Hab da Medien (zuletzt benutztes) und Navi.

      Mit dem Handy streamen finde ich unkomfortabel, das stimmt, aber es gibt ja das gute alte USB-Kabel, das eh im Auto ist zum Laden 8)
      Wie du schon sagst: Empfindungssache :)

      So und dann nochmal ONTOPIC:
      Ich habe das Problem nur, wenn die Moderatoren mal wieder vergessen (???) den PIEEEEEEEEEP zu drücken um den Traffic-Modus zu beenden...
      Dann verfahre ich wie schon oben beschrieben.

      Greetz
      Helly Hansen - mit Sitzheizung 8o und Rückfahrkamera :thumbsup:
    • Navi funktioniert bei mir nur mit Radio, wenn ich mein iPhone 6 per USB-Kabel anschließe, spielt es - wenn ich das Navi aktiviert habe - keine Musik mehr ab. Deaktiviere ich das Navi, spielt mein Auto allerdings noch immer keine Musik mehr ab.

      Auf dem Display wird das Lied angezeigt, und ich könnte theoretisch auf die "Play"-Taste drücken, allerdings passiert dann nichts. Erst wenn ich auf meinem Handy das Lied abspiele, wird es auch im Wagen wiedergegeben.

      Weitere Merkwürdigkeit: Wenn ich ein Lied weiterschalte, fängt er wieder beim ersten Lied in meiner Liederliste an....also, wenn er es abspielen würde.

      Ich bin etwas überfordert mit der Technik. Das Handy ist verbunden, USB-Verbindung ist stabil, aber die Musik spielt nicht.

      Was mach ich denn jetzt mal am besten? ?(

      Renault Captur Luxe TCe 120 EDC

      Farbe bi-color: Stahl-Grau und Black-Pearl-Schwarz